<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Molly Eats 5.5lbs of Steak &laquo; SportsRadio 94WIP&#039;s Wing Bowl 25</title>
	<link rel="pingback" href="http://wingbowl.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wingbowl.cbslocal.com&amp;id=42566243&amp;t=1486136166&amp;back=http%3A%2F%2Fwingbowl.cbslocal.com%2Fphoto-galleries%2F2017%2F02%2F03%2Fmolly-eats-5-5lbs-of-steak%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswingbowl2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="SportsRadio 94WIP&#039;s Wing Bowl 25 &raquo; Feed" href="http://wingbowl.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SportsRadio 94WIP&#039;s Wing Bowl 25 &raquo; Comments Feed" href="http://wingbowl.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SportsRadio 94WIP&#039;s Wing Bowl 25 &raquo; Molly Eats 5.5lbs of&nbsp;Steak Comments Feed" href="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/molly-eats-5-5lbs-of-steak/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kt1OwzAMRl+IxFoBrVwgniVNTZfW+SF2KH170mmVNhCiXHB5Evvk06fAnJSNQTAI+KISlcEFhjnZ6BV7R7h8IW2Z7+BqTU7okeHdJbAdK4rWEIwM41vBvMArmjqRyQ0nuQHtXdgn21L52Beqt+ch5U0wA2aoitsT1SNPEtP/yJEqBfnew1V95KZqGlGSsZM6074w63PJZAmYGXIUI6YjVLPrB5S/Nh9nUtbkWBhpBb3BPhHLQrg/9o+9/PY/TLBLFz8urDdWB32vm9X24p8PD+1j+9S0zXH8BLPvAs4=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJx9T80KwjAMfiFjEMbwIj5L14WtmrRhaR2+vRky0MsOCeH7JbgqxJIr5Yp1JiHDV1KMgwGXGBiV25SyoZSxsbM6l1pgCsy0vDHaP5LIzo6d8CdWGuwhsSzkuGiom0JoTIHYW3M9son2u2s75xCfhzWruhqGQRcyA9+SmsD3vc13l9ulu3Y+fdc/PtVkYEU=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJytkNEOgjAMRX/IWYmQ8GL8ljHqmHYr2Qb8vgMiaIjEB99O09vb3sLQCsUuoosQG7QYoDctqCoIYiUJWuq0cQEs1x2l7mBqjTGACgsfEx/AgONokldYYG68bbCdePlp5GlDNOw+CnEjafzeqMeKWCfU0xVruRn6KdEkElY6qdFPjlb6x5hx1ism9tssf/HmHv3gTcS9vFKNf6mkX+nbNU0OmriSNAqu9pLlZVGcy+x8uj8Bb763/Q==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1Uu1uwyAMfKEBytpO+TPtWShxUqdgGB/NsqefEzXS0lVr9mMSknX4fD6w1RAEkrGlgaR6Pu8F4ngNsk9P6jeCcNhFnUE6pIVsPGWgrPIJHJdcMChzTMJ6o+03gVaTGY/+Y2m1YFHJnXyWQZvzJkWdEqasKc/u2kImo6e01Q35QQSrR6RuU0mwpUNKyvmmWM7qZu7L4a/vB82MaLE75RXY/Je3VmaScJp0B3HqtLoQPL9z9uE/pMEy4gncaveTwhEtiJIgMpUy71Lr7/CCT5l9JCbdya63EumCMDyk9ZCnLRIREn7+UH0wHj9YYXT0bNxOQC7gOp4391rt68Ourl4Odf8Fr4M53g=='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokr90kz95PyiVL3czDy9rGIdfZyqyjNT0lNLCKsrSUwqhqqyz7U1NDE3NjQ3MjcyyAIAHAguDw=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjEEOwyAMBD8UYkVCUS9R3kKJFUAGWxha5feht95ymMuOduArxnNpWBq0gBkVPlHAv9UQe0eQFFw/Ihshd2Gdk07w9BHqZywKmY9Ow0rgxuZ0RFivX/F/iKgjuudtsS87WO2abpN7NuQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswingbowl2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p2SBqj-6uB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwingbowl.cbslocal.com%2Fphoto-galleries%2F2017%2F02%2F03%2Fmolly-eats-5-5lbs-of-steak%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwingbowl.cbslocal.com%2Fphoto-galleries%2F2017%2F02%2F03%2Fmolly-eats-5-5lbs-of-steak%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1846a99847b447954e962ed2b178b942?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1846a99847b447954e962ed2b178b942?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1846a99847b447954e962ed2b178b942?s=114" />
<link rel='openid.server' href='http://cbswingbowl2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswingbowl2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wingbowl.cbslocal.com/osd.xml" title="SportsRadio 94WIP&#039;s Wing Bowl 25" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/molly-eats-5-5lbs-of-steak/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="SportsRadio 94WIP&#039;s Wing Bowl 25" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wingettes Eaters Photos Videos" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wingbowl.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1846a99847b447954e962ed2b178b942?s=16" />
					
							<meta name="twitter:card" content="gallery" />
									<meta name="twitter:image0" content="http://cbswingbowl2.files.wordpress.com/2017/02/207_0415.jpg" />
									<meta name="twitter:image1" content="http://cbswingbowl2.files.wordpress.com/2017/02/207_0416.jpg" />
									<meta name="twitter:image2" content="http://cbswingbowl2.files.wordpress.com/2017/02/207_0418.jpg" />
									<meta name="twitter:image3" content="http://cbswingbowl2.files.wordpress.com/2017/02/207_0419.jpg" />
									
					<meta name="twitter:title" content="Molly Eats 5.5lbs of&nbsp;Steak" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="/WIPWingBowl" />
		
		
					<meta property="og:title" content="Molly Eats 5.5lbs of&nbsp;Steak" />
					<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/molly-eats-5-5lbs-of-steak/" />
					<meta property="article:publisher" content="https://www.facebook.com/wipwingbowl" />
					<meta property="article:author" content="https://www.facebook.com/wipwingbowl" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
				
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
		
		
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2SBqj&#038;cscache=6&#038;csrev=42" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-gallery postid-24961 desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-molly tag-wing-bowl-25" style="background: #375752 url(https://cbswingbowl2.files.wordpress.com/2016/12/wingbowl25_skin.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
															</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://wingbowl.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wingbowl.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswingbowl2.files.wordpress.com/2016/12/wingbowl25_headerlogo.png" alt="SportsRadio 94WIP&#039;s Wing Bowl 25" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
																			</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/wipwingbowl" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/WIPWingBowl" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-9314" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"><strong>Home</strong></a></li>
<li id="menu-item-9315" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/photos/"><strong>Photos</strong></a></li>
<li id="menu-item-9317" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/video/"><strong>Videos</strong></a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/wingettes"><strong>Wingettes</strong></a></li>
<li id="menu-item-9318" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wingbowl.cbslocal.com/wingbowl-25-eaters/"><strong>Eaters</strong></a></li>
<li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wingbowl.cbslocal.com/events-2/"><strong>Events</strong></a></li>
<li id="menu-item-11321" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wingbowl.cbslocal.com/prizes/"><strong>Prizes</strong></a></li>
<li id="menu-item-20825" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wingbowl.cbslocal.com/wing-bowl-history/"><strong>History</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-000000 " style="background-color:#0e7cff;color:#000000;">
			<div class="wrapper">
				<span class="title">WING BOWL 25 IS SOLD OUT</span>
				<span class="description"><a href="http://wingbowl.cbslocal.com/2017/01/25/wing-bowl-25-dos-donts/">EVENT INFO</a> |<a href="http://wingbowl.cbslocal.com/show/wing-bowl/"> VIDEOS</a> |<a href="http://wingbowl.cbslocal.com/2017/01/25/wing-bowl-25-dos-donts/">FAQ</a> | <a href="https://twitter.com/hashtag/wingbowl?src=hash">#WingBowl</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Latest Photos</h1>
			
							
<div class="sponsored-by sponsored-by-auto-show ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="31" data-max-width="150" data-max-height="40"></div></div>
</div>					</div>
	
	
	
	
</header>

<section class="page-columns">

	<section class="page-column two-column columns-left">

		<div id="embed-slider-1" class="embed-item embed-slider aspect-ratio-16-9 embed-slider-type-manual"><div class="wrapper"><ul class="slides"><li class="slide item-0"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="24962" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0415.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0415.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0415.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0415.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0415.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0415.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0415.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0415.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0415.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0415.jpg&quot;}"><img src="https://cbswingbowl2.files.wordpress.com/2017/02/207_0415.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Molly Eats 5.5lbs of&nbsp;Steak</span><span class="gallery-image-title">GE</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">GE</span></em></div></div></li><li class="slide item-1"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="24963" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0416.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0416.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0416.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0416.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0416.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0416.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0416.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0416.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0416.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0416.jpg&quot;}"><img src="https://cbswingbowl2.files.wordpress.com/2017/02/207_0416.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Molly Eats 5.5lbs of&nbsp;Steak</span><span class="gallery-image-title">GE</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">GE</span></em></div></div></li><li class="slide item-2"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="24964" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0418.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0418.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0418.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0418.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0418.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0418.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0418.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0418.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0418.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0418.jpg&quot;}"><img src="https://cbswingbowl2.files.wordpress.com/2017/02/207_0418.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Molly Eats 5.5lbs of&nbsp;Steak</span><span class="gallery-image-title">GE</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">GE</span></em></div></div></li><li class="slide item-3"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="24965" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0419.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0419.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0419.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0419.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0419.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0419.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0419.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0419.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0419.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0419.jpg&quot;}"><img src="https://cbswingbowl2.files.wordpress.com/2017/02/207_0419.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Molly Eats 5.5lbs of&nbsp;Steak</span><span class="gallery-image-title">GE</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">GE</span></em></div></div></li><li class="slide item-4"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="24966" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0421.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0421.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0421.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0421.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0421.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0421.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0421.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0421.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0421.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0421.jpg&quot;}"><img src="https://cbswingbowl2.files.wordpress.com/2017/02/207_0421.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Molly Eats 5.5lbs of&nbsp;Steak</span><span class="gallery-image-title">GE</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">GE</span></em></div></div></li><li class="slide item-5"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="24967" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0423.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0423.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0423.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0423.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0423.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0423.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0423.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0423.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0423.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0423.jpg&quot;}"><img src="https://cbswingbowl2.files.wordpress.com/2017/02/207_0423.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Molly Eats 5.5lbs of&nbsp;Steak</span><span class="gallery-image-title">GE</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">GE</span></em></div></div></li><li class="slide item-6"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="24968" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0425.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0425.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0425.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0425.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0425.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0425.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0425.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0425.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0425.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0425.jpg&quot;}"><img src="https://cbswingbowl2.files.wordpress.com/2017/02/207_0425.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Molly Eats 5.5lbs of&nbsp;Steak</span><span class="gallery-image-title">GE</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">GE</span></em></div></div></li><li class="slide item-7"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="24969" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0426.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0426.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0426.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0426.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0426.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0426.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0426.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0426.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0426.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0426.jpg&quot;}"><img src="https://cbswingbowl2.files.wordpress.com/2017/02/207_0426.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Molly Eats 5.5lbs of&nbsp;Steak</span><span class="gallery-image-title">GE</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">GE</span></em></div></div></li><li class="slide item-8"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="24970" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0427.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0427.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0427.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0427.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0427.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0427.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0427.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0427.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0427.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswingbowl2.files.wordpress.com\/2017\/02\/207_0427.jpg&quot;}"><img src="https://cbswingbowl2.files.wordpress.com/2017/02/207_0427.jpg"></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Molly Eats 5.5lbs of&nbsp;Steak</span><span class="gallery-image-title">GE</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">GE</span></em></div></div></li><li class="slide item-9"><div class="next-gallery-slide no-featured-image"><a href="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/coolio/"> <div class="next-gallery-overlay"></div></a><a class="next-gallery-text" href="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/coolio/"> <span class="top-text">Next Gallery</span> <span class="next-gallery-title">Coolio</span><span class="slider-arrow-next"></span></a><div></li></ul><script type="text/javascript">jQuery(function($){jQuery(window).load(function() {cbs_embed_slider_manual("#embed-slider-1 .slides");});});</script></div></div>
					<div class="category-list">
				<strong>Categories:</strong>
									<a href="http://wingbowl.cbslocal.com/photo-galleries/category/features/">Features</a>
									<a href="http://wingbowl.cbslocal.com/photo-galleries/category/photos/">Photos</a>
							</div>
		
		
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>

		
		
<section class="items-grid enable-type-icons layout-3_column aspect-ratio-16-9 ajax-enabled" id="more-latest-galleries"  data-ajax-enabled-key="more-type-posts" data-ajax-enabled-type="gallery" data-ajax-enabled-count="6" data-ajax-enabled-page="1" data-ajax-enabled-limit="2" data-ajax-enabled-thumbnail-size="medium-16-9" data-ajax-enabled-parameters="{&quot;category&quot;:&quot;&quot;}">
		<header class="column-header">
				<h4 class="title">More Latest Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/notorious-b-o-b-wins-wing-bowl-25/" title="Notorious B.O.B Wins Wing Bowl 25" class="cbs-thumbnail-link item-1486134820 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswingbowl2.files.wordpress.com/2017/02/95ec34c7-1d32-4a50-8e6f-af507f100ea9.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Notorious B.O.B Wins Wing Bowl 25</strong><em class="description">Notorious B.O.B eats 409 wings to Wing Bowl 25. </em></div></a><a href="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/eating/" title="Eating!" class="cbs-thumbnail-link item-1486130290 content-type-photo" ><div class="thumbnail-wrapper no-thumbnail"><span class="backfill"></span></div><div class="title-wrapper"><strong class="title">Eating!</strong></div></a><a href="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/molly-eats-5-5lbs-of-steak/" title="Molly Eats 5.5lbs of Steak" class="cbs-thumbnail-link item-1486129365 content-type-photo" ><div class="thumbnail-wrapper no-thumbnail"><span class="backfill"></span></div><div class="title-wrapper"><strong class="title">Molly Eats 5.5lbs of Steak</strong></div></a><a href="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/coolio/" title="Coolio" class="cbs-thumbnail-link item-1486129148 content-type-photo" ><div class="thumbnail-wrapper no-thumbnail"><span class="backfill"></span></div><div class="title-wrapper"><strong class="title">Coolio</strong></div></a><a href="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/ric-flair/" title="Ric Flair" class="cbs-thumbnail-link item-1486125011 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswingbowl2.files.wordpress.com/2017/02/207_0344.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Ric Flair</strong><em class="description">Ric Flair at Wing Bowl 25. </em></div></a><a href="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/wingettes/" title="Wingettes" class="cbs-thumbnail-link item-1486121674 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswingbowl2.files.wordpress.com/2017/02/207_03051.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Wingettes</strong><em class="description">Check out all of the Wingettes at Wing Bowl 25. </em></div></a>		</div>
	</section>

		
		
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/photo-galleries/2017/02/03/molly-eats-5-5lbs-of-steak/#respond" style="display:none;">Cancel reply</a></small></h4>				<form action="http://wingbowl.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a464a60a8a" /><input type="hidden" name="_wp_http_referer" value="/photo-galleries/2017/02/03/molly-eats-5-5lbs-of-steak/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24961' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fab507a3ad" /></p>
<input type="hidden" name="genseq" value="1486136166" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>

	</section>


<aside class="sidebar right-bar">
	<div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="2" data-max-width="300" data-max-height="250"></div></div>
<section class="items-grid enable-type-icons layout-catalog aspect-ratio-16-9" id="next-gallery-sidebar-widget" >
		<header class="column-header">
				<h4 class="title">Next Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wingbowl.cbslocal.com/photo-galleries/2017/02/03/coolio/" title="Coolio" class="cbs-thumbnail-link item-0 content-type-photo" ><div class="thumbnail-wrapper no-thumbnail"><span class="backfill"></span></div><div class="title-wrapper"><strong class="title">Coolio</strong></div></a>		</div>
	</section>
<div class="partner-container partner-eventful"><div class="article-rec" data-widget-id="sidebar_articles"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From SportsRadio 94WIP&#039;s Wing Bowl 25</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2017/02/03/notorious-b-o-b-wins-wing-bowl-25/" title="Notorious B.O.B Wins!" class="cbs-thumbnail-link item-1486135255" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswingbowl2.files.wordpress.com/2017/02/95ec34c7-1d32-4a50-8e6f-af507f100ea9.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Notorious B.O.B Wins!</strong><em class="description">Local eater Notorious B.O.B ate 409 wings to win Wing Bowl 25. </em></div></a><a href="http://wingbowl.cbslocal.com/2017/02/03/watch-top-10-wingette-finalists/" title="Wingette Of The Year" class="cbs-thumbnail-link item-1486130549" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswingbowl2.files.wordpress.com/2017/02/207_0438.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Wingette Of The Year</strong><em class="description">Go on stage with the top 10 Wingettes. </em></div></a><a href="http://wingbowl.cbslocal.com/2017/02/03/generald-wilsons-anthem-chills/" title="Watch: Incredible National Anthem" class="cbs-thumbnail-link item-1486127051" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswingbowl2.files.wordpress.com/2017/02/generald.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Watch: Incredible National Anthem</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/wipwingbowl" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/WIPWingBowl" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-1">
					<div class="menu-block"><div class="title">Home</div><div class="menu-footer-home-container"><ul id="menu-footer-home" class="footer-navigation nav-footer-list-1"><li id="menu-item-20777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20777"><a href="http://cbswingbowl2.wordpress.com/photo-galleries/">Photos</a></li>
<li id="menu-item-20778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20778"><a href="http://cbswingbowl2.wordpress.com/category/wingettes">Wingettes</a></li>
<li id="menu-item-20779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20779"><a href="http://cbswingbowl2.wordpress.com/video/">Videos</a></li>
<li id="menu-item-20780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20780"><a href="http://cbswingbowl2.wordpress.com/category/events/">Events</a></li>
<li id="menu-item-20781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20781"><a href="http://wingbowl.cbslocal.com/wing-bowl-history/">Wing Bowl History</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://wingbowl.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="SportsRadio 94WIP&#039;s Wing Bowl 25" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-9353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9353"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-9354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9354"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-20767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20767"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-20768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20768"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-20769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20769"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-9361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9361"><a href="http://philadelphia.cbslocal.com/offers/">Deals</a></li>
<li id="menu-item-9492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9492"><a href="http://cbsphilly.files.wordpress.com/2012/03/2012_eeo_report_final.pdf">EEO</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt" data-id="32" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt" data-id="33" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"templates":{"twitter":"{{title}} {{url}} via @sportsradiowip"},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswingbowl2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswingbowl2.wordpress.com\/wp-login.php?action=logout&_wpnonce=65d02eb497","homeURL":"http:\/\/wingbowl.cbslocal.com\/","postID":"24961","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s0.wp.com/_static/??-eJyNjEsKgDAMBS9kDUIRN+JZNA02ktZPquLtLejCpYsHw8AbOBeDc0wUEyRPgRQOXgAHNTJjL8ARZXdZT+tO2wXCo08q7Gj7chk4lqhawO8ghYGcQj49aN5SFl1oK9vYvNrW0w0YtTxw' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"42566243","siteName":"SportsRadio 94WIP's Wing Bowl 25","siteURL":"http:\/\/wingbowl.cbslocal.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/1846a99847b447954e962ed2b178b942?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/cbs-local","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cbswingbowl2.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwingbowl.cbslocal.com%2Fphoto-galleries%2F2017%2F02%2F03%2Fmolly-eats-5-5lbs-of-steak%2F","themeURL":"","xhrURL":"http:\/\/wingbowl.cbslocal.com\/wp-admin\/admin-ajax.php","nonce":"df68fd1534","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"186b4f63a7\" \/>","referer":"http:\/\/wingbowl.cbslocal.com\/photo-galleries\/2017\/02\/03\/molly-eats-5-5lbs-of-steak\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/cbswingbowl2.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcbswingbowl2.wordpress.com%2Fphoto-galleries%2F2017%2F02%2F03%2Fmolly-eats-5-5lbs-of-steak%2F","postID":"24961","shortlink":"http:\/\/wp.me\/p2SBqj-6uB","canEditPost":"","editLink":"https:\/\/cbswingbowl2.wordpress.com\/wp-admin\/post.php?post=24961&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/24961\/wingbowl.cbslocal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: CBS Local (cbs-local)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 122 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cbswingbowl2.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwingbowl.cbslocal.com%2Fphoto-galleries%2F2017%2F02%2F03%2Fmolly-eats-5-5lbs-of-steak%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jkEOAiEMRS8kEnXGuDGepQONU4SCFFBvL+PCGBez+/l9/6X6kZSJXJCLdqItNjKYnlsnG/1zClUlX6/Eoj3dUPS9YsUZ2HrM/3CZMXSkUdJmEuWjAb/IpU4MbUW9V8vGfaYKGPyrkJGVAdhArCbIOoAUzD2p2DBnsv2Bb7dmMIUiL4Zv6vQlnHfDaRyH4XgY3RuzOGw1'></script>
<script type='text/javascript' src='http://wingbowl.cbslocal.us.intellitxt.com/intellitxt/front.asp?ipid=47735&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNzMsOQDAQQNEfUhOvYCG+RdsJ00zrMUX8PQsLS7ubuzhwLsrMIWKIECf0KHDQAkaL4tkMDBQM7/bZbt1xu4BpnKIwWdy+nXoKqZMEfnvoNdqHfUu9jpPed1nZVHmbl0XtblkAOys='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'42566243','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'42566243','v':'wpcom','tz':'-5','user_id':'0','post':'24961','subd':'cbswingbowl2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=42566243&v=wpcomvt&tz=-5&user_id=0&post=24961&subd=cbswingbowl2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtlS3wtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHh3NndDcWtWZjhHZVE2RSZuJk5SY3h0K3F1cWZ3ZW5mNkRvaVswVTB8'}]);
_stq.push([ 'clickTrackerInit', '42566243', '24961' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://wingbowl.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://wingbowl.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_adhesive.add( '#ad_2', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#next-gallery-sidebar-widget', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.partner-container.partner-eventful', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwingbowl.cbslocal.com&ctg1=features&category=features%2Cphotos&ctg2=photos&tit=molly-eats-5-5lbs-of-steak" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-57"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=photos;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">//<![CDATA[
	var ads_cluster = new Array();
	var ad_skin_1 = null;
	cbs_ads_zone = "default";
	cbs_ads_tags = ["gallery","mollyeats55lbsofsteak","features","photos","molly","wingbowl25","photo-galleries"];
	cbs_partner_inject();
	googletag.cmd.push(function() {

		googletag.pubads().enableAsyncRendering();
		ads_cluster["ad_10"] = googletag.defineSlot("/4128/CBS.WINGBOWL/" + cbs_ads_zone + "", [[120,60]], "ad_10").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "header").setTargeting("pos", 10).setTargeting("type", "gallery").setTargeting("title", "mollyeats55lbsofsteak").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_1"] = googletag.defineSlot("/4128/CBS.WINGBOWL/" + cbs_ads_zone + "", [[970,66],[728,90],[970,250]], "ad_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 1).setTargeting("type", "gallery").setTargeting("title", "mollyeats55lbsofsteak").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ad_skin_1 = googletag.defineOutOfPageSlot("/4128/CBS.WINGBOWL/" + cbs_ads_zone + "", "ad_skin_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("refresh", "0");
		ads_cluster["ad_31"] = googletag.defineSlot("/4128/CBS.WINGBOWL/" + cbs_ads_zone + "", [[150,40]], "ad_31").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 31).setTargeting("type", "gallery").setTargeting("title", "mollyeats55lbsofsteak").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_2"] = googletag.defineSlot("/4128/CBS.WINGBOWL/videoadhesion/" + cbs_ads_zone + "", [[300,250]], "ad_2").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "adhesion").setTargeting("pos", 2).setTargeting("type", "gallery").setTargeting("title", "mollyeats55lbsofsteak").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_4"] = googletag.defineSlot("/4128/CBS.WINGBOWL/" + cbs_ads_zone + "", [[728,90]], "ad_4").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 4).setTargeting("type", "gallery").setTargeting("title", "mollyeats55lbsofsteak").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_32"] = googletag.defineSlot("/4128/CBS.WINGBOWL/" + cbs_ads_zone + "", [[1,6]], "ad_32").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 32).setTargeting("type", "gallery").setTargeting("title", "mollyeats55lbsofsteak").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_33"] = googletag.defineSlot("/4128/CBS.WINGBOWL/" + cbs_ads_zone + "", [[1,7]], "ad_33").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 33).setTargeting("type", "gallery").setTargeting("title", "mollyeats55lbsofsteak").setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		googletag.enableServices();

		googletag.display("ad_10");
		googletag.display("ad_1");
		googletag.display("ad_skin_1");
		googletag.display("ad_31");
		googletag.display("ad_2");
		googletag.display("ad_4");
		googletag.display("ad_32");
		googletag.display("ad_33");

		ad_refresh_interval = setInterval(function(){
			googletag.pubads().updateCorrelator();

			googletag.pubads().clear([ads_cluster["ad_1"]]);ads_cluster["ad_1"].setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ads_cluster["ad_1"]], {changeCorrelator: false});
			googletag.pubads().clear([ad_skin_1]);ad_skin_1.setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ad_skin_1], {changeCorrelator: false});
			googletag.pubads().clear([ads_cluster["ad_2"]]);ads_cluster["ad_2"].setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ads_cluster["ad_2"]], {changeCorrelator: false});
			googletag.pubads().clear([ads_cluster["ad_4"]]);ads_cluster["ad_4"].setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ads_cluster["ad_4"]], {changeCorrelator: false});
			cbs_ads.set_top_728x90_ad_adhesive_reset();
		}, 240000);


	});

//]]></script>

</body>
</html>